WinOSI Illum2 scene

#2
I had a go with this. Killed the emissive plane. Placed an area light proper, 8 samples. Gamma at 2.2. Radiosity tag, 5000 samples, 3 bounces, .25 error. Render in 270 seconds. It's getting late, perhaps I'll try to improve it tomorrow, get rid of some of the grain.

One more thing. I visited your page, and some of the renders have altered the scene (added a front wall), which would make this exercise a bit futile. No ceteris paribus, if you follow me...

Andreu
 

Attachments

Last edited:

Fabby

New member
#3
In fact, some renderers can handle faces with one side only (WinOSI, Povray, BMRT....), making the front wall (and the green wall backside) not visible from the camera... It's altering the overall look, but not the general quality of the result.

The files provided on the website are mostly unusable... No 3DS or OBJ, WRML is missing parts, etc... It can explain a lack of coherent results too...

Anyway, your picture is pretty ok... An emissive plane as light wasn't the good idea in C3D, it seems...

Any clue about the units issue ? A bug in Obj importer ?
 
Last edited:

frank beckmann

Well-known member
#5
Here is an update. The blurred texture was driving me crazy. I'd like to add some caustics next.
I don´t think there´s a way to get a sharper output from a 64x64px texture.
Anyway here´my try:


(I used an extern image hoster, because of the lausy jpeg quality.)


I´m under the impression the site is a bit outdated; Lightwave7, AOI2.0, Cinema3d8.2 - huh?

I´m expecting another quality of the VRay example - honestly. ;)

Cheers
Frank
 
#6
Hey Frank, would you mind posting or PMing your file? For some reason I can't get any caustics... I'd like to see what you did.

Thanks!
 

archie

New member
#7
Hey Frank, would you mind posting or PMing your file? For some reason I can't get any caustics... I'd like to see what you did.

Thanks!
i have now tried several settings on this thing and while my macbook is totally at its limits, i'm not satisfied yet.
some versions ago, already out of reach of the redo history i got the same caustic pattern as frank by duplicating the area light, changing it to a spot carefully adjusted on the glassball and set to pure photon with 2 million, 2000 samples in the tag and blur at 5.
still i think of getting specular scattering to work but it seems to need unclamped attenuation which is always the worst case scenario regarding noise.

image.png
 
#8
Those are nice caustics!

Right now I'm very frustrated at the caustics thing. Why does my render not show caustics??? I have a caustics tag on, a radiosity tag on, a spot light with 2 million photons shooting at the friggin ball, the area light... why o why does this scene not show caustics for me? Am I using the same version of C3D as you guys? I am nearly at a loss here, not a nice feeling. Please help!

Andreu
 

archie

New member
#9
Those are nice caustics!

Right now I'm very frustrated at the caustics thing. Why does my render not show caustics??? I have a caustics tag on, a radiosity tag on, a spot light with 2 million photons shooting at the friggin ball, the area light... why o why does this scene not show caustics for me? Am I using the same version of C3D as you guys? I am nearly at a loss here, not a nice feeling. Please help!

Andreu
with caustics enabled on the arealight i got this


image.png

which is very blurry, so i set up a photon spot as described above

View attachment Illum2.jas.zip

giving frank-style caustics.

i have tried everything to get specular radiosity caustics but failed, now i'm finished with tis evil little thing :rolleyes:
 
#10
Nice to see that it was interesting for some people... I'll check the file for caustics...

This is an old stuff, you're right Franck, but still challenging... for a pretty simple scene... :wink:
 

archie

New member
#11
Nice to see that it was interesting for some people... I'll check the file for caustics...

This is an old stuff, you're right Franck, but still challenging... for a pretty simple scene... :wink:
i have reduced all radiosity settings in the file in order to check quickly if the caustics work ...
 
#12
The caustics issue is driving me absolutely crazy!!! I simply can't produce any caustics! I got some from Archie's file, but I can't see where the setting that makes the difference is. I am attaching the file I worked on. I only changed the floor texture, turned it into a 512 X 512 .psd file, still sharp edges. Other than that, I added an area light, a spot photon light, got rid of the emissive plane, added a Radiosity and Caustics tag. That's all. I am really desperate to know what I'm doing wrong here. Why can't I get any caustics? Is it a matter of scale? Fine-tuning the settings? What? What? Can't think right now... Martin, are you there?

Andreu
 

Attachments

Last edited:

archie

New member
#13
The caustics issue is driving me absolutely crazy!!! I simply can't produce any caustics! I got some from Archie's file, but I can't see where the setting that makes the difference is. I am attaching the file I worked on. I only changed the floor texture, turned it into a 512 X 512 .psd file, still sharp edges. Other than that, I added an area light, a spot photon light, got rid of the emissive plane, added a Radiosity and Caustics tag. That's all. I am really desperate to know what I'm doing wrong here. Why can't I get any caustics? Is it a matter of scale? Fine-tuning the settings? What? What? Can't think right now... Martin, are you there?

Andreu
hey andreu, sorry for the delay,

the solution is to check texture filtering in the render preferences.
no idea why this affects caustics though.
and now i need to meet my pillow and forget about this crazy file -

have a nice weekend !

ps: funny how everyone is not using the checkerboard node !
 
Last edited:
#14
hey andreu, sorry for the delay,

the solution is to check texture filtering in the render preferences....have a nice weekend !...
Delay! Hah! That was quick and very helpful! Thanks, man, I owe you one :)!

That "feature" seems to me like it is a bug, simple as that. It can't be a feature... By the way, why do we have three areas where we can turn on and off texture filtering (Render Prefs, Texture node, and Render Tag)??? Time to do some UI clean-up :D.

Damn this thing was really driving me nuts... haha, now it is fixed. :icon_thumbup:
 
Top