Pose recording issue

andyatkins

Member
I have recorded some poses for a character and I can't seen to get them to record as keyframes. I tried manually and with the auto-keyframe on, neither worked. Is there some additional step I'm not doing? Thanks for any insight to solving this problem!
 

ZooHead

Well-known member
Should work fine. What are you trying to keyframe?
Send an example file for me and I won't have to guess.
 

ZooHead

Well-known member
Make sure you have the right thing selected when keying,
you may be trying to key the pose tag itself.
I have controllers set up so I key them.
 

andyatkins

Member
Sorry Zoo, I was hoping it was something simple (and it probably is!), that you wouldn't have to spend too much time on! I always feel a litle bad about asking so much from the forum, you and Frank especially. It's the most simple walking animation! Here is my process: go to the desired spot on the timeline, hit the desired set pose button, I see that it does move the character and set a keyframe in the timeline, but when I scrub the frame, the character reverts back to the previous pose, the pose ididn't set the keyframes. Here are some pics:
 

Attachments

  • 1.png
    1.png
    240.3 KB · Views: 132
  • 2.png
    2.png
    202 KB · Views: 129
  • 3.png
    3.png
    240.1 KB · Views: 135

ZooHead

Well-known member
No problem, that's why I'm here.
After you set the pose you have to select the first joint
and also turn on the Key Hierarchy setting to key all joints.
 
Top