Rigid body, how to avoid trembling

frank beckmann

Well-known member
#4
Ok - next try.
It has something to with the "margin" setting. Set rigid body margin to 0,0 for the group and dynamics Accuracy to 4x and see if this looks ok for you.

Cheers
Frank
 
Top