symmetry weirdness

#1
Following Novolume's modeling tutorial, building a simple character, trying to use the Symmetry modifier -- and I can't seem to get the plane of symmetry right.
(Maybe the transform gadget is in the wrong place? Can't seem to move that -- double click the center to enter Transform Gadget mode and the position resets when I exit. Related? Unrelated? Irrelevant?)
I've attached my project, along with a tutorial screen shot of Novolume's model, much better behaved.
 

Attachments

Swizl

Active member
#2
Hi dougcabot,

Two issues with your file.

1.) you need to set the correct mirror plane axis in the symmetry settings to XY (see my screen shot).

2.) Gadget mode is only a temporary way to move the pivot. You need to go into the Pivot Edit mode (icon on the top bar) and then snap the pivot to the 0 on the X axis (or somewhere on the inside edge of your mesh if it's not in the World Center). Then you need to go into the coordinate system settings and burn the pivot position (burn pivot point).

If this still doesn't make sense, I'll create a quick tutorial video. Just let me know. I'm attaching the fixed file for you. :)
 

Attachments

frank beckmann

Well-known member
#3
I might add; To get rid of some double edges make sure to run the Optimize-tool (Weld radius at 0,011): otherwise your character will wear some hot creases in a pair of trousers when it comes to subdivisions or additional work:
Doubleedges.jpg
 
#5
...aaaand I am unable to reproduce your success @Swizi!
I edited the pivot and it looks like my settings are more or less the same as yours, yet I still get the result shown. (Mine is on top in the screen shot, yours is below. My updated project is attached.
Please let me know what I'm missing, if you can. Thank you!
Doug
Screen Shot 2019-01-10 at 7.22.19 AM.png
 

Attachments

Helmut

Active member
#8
* In any case, this would have been a great method for modelling co-joined twins which have been separated by a surgeon of mediocre skill :unsure::rolleyes::mad:
 
Top