Transparent Material Not Rendering Transparent

#1
Transparent Material Not Rendering Transparent

I have a transparent material that looks fine in the modeling view, but does not render correctly (see attached image). The texture has an alpha channel and the material is set to use the alpha channel as transparency. It looks correct in the modeling view (right), but when it renders, the edges of the materials that should be invisible show up as dark areas (left). Maybe it's shadows cast by the edges, I can't really tell. I've tried rendering with a variety of different options, it make no difference. Neither does lighting. Any suggestions on how to get the edges of the material to render transparently?
 

Attachments

#4
Can you first check the "Index of Refraction" setting of your material; should set to 1,0. Let´s see if it this already.

Cheers
Frank
Thanks. That did the trick, it was set at 1.5.

Any suggestions on how to generate a mask? Separating these trees from the background is not easy in Photoshop.
 
Top